Which version of FLASH/BROWSER Do I need?

Adobe has decided discontinue support for Flash as of January 12th, 2021. As a result, the latest version of Flash (32.0.0.371 or newer) contains code that will prevent Flash from operating after that date.

JPOS requires a functional Flash install to operate. If you have the latest version installed, you will need to uninstall Flash and revert to an older build (32.0.0.363 is recommended) in order to access JPOS after January 12th.

If you use a browser that prevents Flash from running (Firefox, Chrome, etc), you will need to install a Firefox clone such as Palemoon or Basilisk to access JPOS.

« prev top next »
top
News
top
Menu