WHY IS CHROME NO LONGER SUPPORTED?

Unfortunately, Chrome produces rendering errors when used with JPOS' 3Dfsn system.
Additionally, JPOS requires Adobe Flash to run and Chrome support for Flash is ending.


We recommend Operators access JPOS via Firefox or a Firefox clone with Flash support, such as Pale Moon browser.

« prev top next »
top
News
top
Menu